Overview of Grandstream HT841
The Grandstream HT841 is an analog FXO gateway with 4 FXO ports and 1 FXS port that enables businesses of all sizes to create an easy-to-deploy VoIP solution. It connects existing PSTN lines and devices within an office to any hosted or on-premise IP PBX, supporting remote calling to and from the PSTN line, with lifeline support on power outage. Two Gigabit ports (one with 802.3af PoE-PD), advanced telephony features, automated provisioning and superb voice quality make it a suitable trunk gateway for offices, hotels, clinics, schools and branch sites that keep analog landlines while running a modern IP PBX.
Technical Specifications – Grandstream HT841
Interfaces
| Lines | 3 lines |
|---|
| Telephony Interface | HT841: 4 RJ11 FXO ports/1 RJ11 FXS |
|---|
| Network Interface | Two 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD support. Note: Up to 1000Mbps in Bridge mode, up to 100Mbps in NAT mode |
|---|
| LED Indicators | POWER, NET1, NET2, FXS, FXO |
|---|
| Factory Reset Button | Yes |
|---|
Voice, Fax, Modem
| Audio Conferencing | 3-Way Voice Conferencing Per Port |
|---|
| Telephony Features | Caller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference |
|---|
| Voice Codecs | G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.723.1, G.729, G.726-32, iLBC, Opus, dynamic jitter buffer, advanced line echo cancellation |
|---|
| Fax over IP | T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through |
|---|
| Short/Long Haul Ring Load | 3 REN: Up to 1km on 24 AWG |
|---|
| Caller ID | Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID |
|---|
| Dial Methods | DTMF, Pulse |
|---|
| Disconnect Methods | Busy Tone, Polarity Reversal/Wink, Loop Current |
|---|
Signaling
| Network Protocols | TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
|---|
| QoS | Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic Shaping |
|---|
| DTMF Method | In-audio, RFC2833 and/or SIP INFO |
|---|
| Provisioning and Control | HTTP, HTTPS, TFTP, SSH, TR-069, secure and automated provisioning using AES encryption, syslog |
|---|
Security
| Media | SRTP |
|---|
| Control | TLS/SIPS/HTTPS |
|---|
| Management | Syslog support, Telnet, SSH, Remote management using web browser |
|---|
Physical
| Power | PoE Input: 48V/0.5A; DC Input: 12V/1A |
|---|
| Environmental | Operational: 32º – 104ºF; Storage: 14º – 140ºF; Humidity: 10 – 90% Non-condensing |
|---|
| Dimensions | 190mm x 100mm x 28mm (L x W x D) |
|---|
| Weight | 0.46KG |
|---|
| Package Contents | 1x HT841, 1x Ethernet Cable, 1x Quick Installation Guide (Power Supply Not Included) |
|---|
| Compliance | FCC/CE/RCM/IC/UKCA |
|---|
Source: Grandstream official website and datasheet. Specifications are subject to change by the manufacturer.