Overview of Grandstream HT802 V2
The Grandstream HT802 V2 is a compact 2-port analog telephone adapter (ATA) that allows users to create a high-quality and manageable IP telephony solution for residential and office environments. Its ultra-compact size, voice quality, advanced VoIP functionality, security protection and auto provisioning options let users take advantage of VoIP on existing analog phones and fax machines, and allow service providers to offer high-quality IP service. With 2 FXS ports, a 10/100Mbps network port, TLS/SRTP encryption, T.38 fax and zero-configuration provisioning with Grandstream UCM, it suits homes, villas, small offices, shops and clinics.
Technical Specifications – Grandstream HT802 V2
Interfaces
| Telephone Interfaces | Two (2) RJ11 FXS ports |
|---|
| Network Interfaces | One (1) 10/100Mbps auto-sensing ethernet port (RJ45) |
|---|
| LED Indicators | POWER, NET, PHONE1, PHONE2 |
|---|
| Factory Reset Button | Yes |
|---|
Voice, Fax, Modem
| Telephony Features | Caller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference |
|---|
| Voice Codecs | G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B, G.726-32, iLBC, Opus, dynamic jitter buffer, advanced line echo cancellation |
|---|
| Fax Over IP | T.38 compliant Group 3 Fax Relay up to 14.4kbps and auto-switch to G.711 for Fax Pass-through |
|---|
| Short/Long Haul Ring Load | 2 REN: Up to 1km on 24 AWG |
|---|
| Caller ID | Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID |
|---|
| Dial Methods | DTMF, Pulse |
|---|
| Disconnect Methods | Busy Tone, Polarity Reversal/Wink, Loop Current |
|---|
Signaling
| Network Protocols | TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
|---|
| QoS | Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, DiffServ, MPLS) |
|---|
| DTMF Method | In-audio, RFC2833 and/or SIP INFO |
|---|
| Provisioning and Control | HTTP, HTTPS, SSH, TFTP, TR-069, secure and automated provisioning using AES encryption, syslog |
|---|
Security
| Media | SRTP |
|---|
| Control | TLS/SIPS/HTTPS |
|---|
| Management | Syslog support, SSH, remote management using web browser |
|---|
Physical
| Universal Power Supply | Input: 100-240VAC, 50-60Hz; Output: 5.0VDC/1.0A |
|---|
| Environmental | Operational: 32º – 104ºF or 0º – 40ºC; Storage: 14º – 140ºF or -10º – 60ºC; Humidity: 10 – 90% Non-condensing |
|---|
| Dimension and Weight | 100mm x 100mm x 29.5mm, 114g (without package) |
|---|
Compliance
| Compliance | FCC 15B, AS/NZS CISPR22, AS/NZS60950, EN55022, EN55024, EN60950, EN61000-3-2, EN61000-3-3, UL (Power supply), K.21 |
|---|
Source: Grandstream official website and datasheet. Specifications are subject to change by the manufacturer.